Skip to Content
From Monday 12 September 2020, OVIC's website will no longer be supported in Internet Explorer (IE).
We recommend installing Microsoft Edge, Google Chrome, Safari, Firefox, or Opera to visit the site.

VPDSS V2.0 Consultation Q&A

This document contains questions and answers from the Victorian Protective Data Security Standards V2.0 consultation.

Download

VPDSS-V2.0-QA-November-2019.docx

VPDSS-V2.0-QA-November-2019.docx
Size 470.33 KB

Download

Contents

Back To Index
Back to top
Back to Top